Reduced Support Availability

Incident
September 16 2024, 11:00 CEST

Reduced Support Availability

Status: closed
Start: September 16 2024, 10:00 CEST
End: September 16 2024, 11:00 CEST
Duration: 1 hour
Affected Components:
Support Availability
Update

September 16 2024, 10:00 CEST

September 16 2024, 10:00 CEST

Between 10:00 and 11:00, there will be reduced availability for our Support department.

We apologize for any inconvenience this may cause.

We will take up your inquiries as soon as possible.

Resolved

September 16 2024, 11:00 CEST

September 16 2024, 11:00 CEST

The support department is back in full service and available to you.