Transport & Logistics Planned Maintenance on Fleetworks, FleetCockpit, FleetCockpit Mobile, FleetCockpit+ Service
Maintenance
September 15 2024, 09:00 CEST
Transport & Logistics Planned Maintenance on Fleetworks, FleetCockpit, FleetCockpit Mobile, FleetCockpit+ Service
Status: closed
Start:
September 15 2024, 08:00 CEST
End:
September 15 2024, 09:00 CEST
Duration: 1 hour
Affected Components:
FleetCockpit
FleetCockpit Mobile
FleetCockpit+
Fleetworks
Trace Processing
SOAP Integration
Update
September 15 2024, 08:00 CEST
September 15 2024, 08:00 CEST
Please be notified about the following Planned Maintenance of the following Transport & Logistics Service(s):
Affected Services: Fleetworks, FleetCockpit, FleetCockpit Mobile, FleetCockpit+
Start Date and Time: September 15 2024, 08:00 CEST
Expected Duration: 1h
Planned End Date and Time: September 15 2024, 09:00 CEST
Affected Services: Fleetworks, FleetCockpit, FleetCockpit Mobile, FleetCockpit+
Start Date and Time: September 15 2024, 08:00 CEST
Expected Duration: 1h
Planned End Date and Time: September 15 2024, 09:00 CEST
Effective downtime is expected during this maintenance window.
We apologise for any inconvenience this may cause. Please contact support if you have further questions.
We apologise for any inconvenience this may cause. Please contact support if you have further questions.
Resolved
September 15 2024, 09:00 CEST
September 15 2024, 09:00 CEST
Planned Maintenance Affecting Service(s): Fleetworks, FleetCockpit, FleetCockpit Mobile, FleetCockpit+
Please be advised that the previously notified Planned Maintenance has been completed successfully.
Please contact support if you have further questions.