Transport & Logistics Planned Maintenance on Carbox / Taxbox Service

Maintenance
September 11 2024, 22:00 CEST

Transport & Logistics Planned Maintenance on Carbox / Taxbox Service

Status: closed
Start: September 11 2024, 21:00 CEST
End: September 11 2024, 22:00 CEST
Duration: 1 hour
Affected Components:
Carbox / Taxbox
Update

September 11 2024, 21:00 CEST

September 11 2024, 21:00 CEST

Please be notified about the following Planned Maintenance of the following Transport & Logistics Service(s):

Affected Services: Carbox / Taxbox
Start Date and Time: September 11 2024, 21:00 CEST
Expected Duration: 1h
Planned End Date and Time: September 11 2024, 22:00 CEST

We apologise for any inconvenience this may cause. Please contact support if you have further questions.

Resolved

September 11 2024, 22:00 CEST

September 11 2024, 22:00 CEST

Planned Maintenance Affecting Service(s): Carbox / Taxbox

Please be advised that the previously notified Planned Maintenance has been completed successfully.

Please contact support if you have further questions.