Transport & Logistics Planned Maintenance on FleetHours (SaaS) Service

Maintenance
September 06 2024, 20:00 CEST

Transport & Logistics Planned Maintenance on FleetHours (SaaS) Service

Status: closed
Start: September 06 2024, 16:00 CEST
End: September 06 2024, 20:00 CEST
Duration: 4 hours
Affected Components:
FleetHours (SaaS)
Update

September 06 2024, 16:00 CEST

September 06 2024, 16:00 CEST

Please be notified about the following Planned Maintenance of the following Transport & Logistics Service(s):

Affected Services: FleetHours (SaaS)
Start Date and Time: September 06 2024, 16:00 CEST
Expected Duration: 4h
Planned End Date and Time: September 06 2024, 20:00 CEST

This will impact only a few SAAS customers that use the FTP-server for exchaning files with the SAAS platform.

We apologise for any inconvenience this may cause. Please contact support if you have further questions.

Resolved

September 06 2024, 20:00 CEST

September 06 2024, 20:00 CEST

Planned Maintenance Affecting Service(s): FleetHours (SaaS)

Please be advised that the previously notified Planned Maintenance has been completed successfully.

Please contact support if you have further questions.