Transport & Logistics Planned Maintenance on Fleetworks, FleetCockpit Service

Maintenance
September 04 2024, 22:00 CEST

Transport & Logistics Planned Maintenance on Fleetworks, FleetCockpit Service

Status: closed
Start: September 04 2024, 21:30 CEST
End: September 04 2024, 22:00 CEST
Duration: 30 minutes
Affected Components:
FleetCockpit Fleetworks Trace Processing SOAP Integration
Update

September 04 2024, 21:30 CEST

September 04 2024, 21:30 CEST

Please be notified about the following Planned Maintenance of the following Transport & Logistics Service(s):
No downtime is expected. Logging in again may be needed during this maintenance window.

Affected Services: Fleetworks, FleetCockpit
Start Date and Time: September 04 2024, 21:30 CEST
Expected Duration: 30m
Planned End Date and Time: September 04 2024, 22:00 CEST

We apologise for any inconvenience this may cause. Please contact support if you have further questions.

Resolved

September 04 2024, 22:00 CEST

September 04 2024, 22:00 CEST

Planned Maintenance Affecting Service(s): Fleetworks, FleetCockpit

Please be advised that the previously notified Planned Maintenance has been completed successfully.

Please contact support if you have further questions.