Transport & Logistics Planned Maintenance on AbsencePlanner Service

Maintenance
August 12 2024, 18:30 CEST

Transport & Logistics Planned Maintenance on AbsencePlanner Service

Status: closed
Start: August 12 2024, 18:00 CEST
End: August 12 2024, 18:30 CEST
Duration: 30 minutes
Affected Components:
AbsencePlanner
Update

August 12 2024, 18:00 CEST

August 12 2024, 18:00 CEST

Please be notified about the following Planned Maintenance of the following Transport & Logistics Service(s):

Affected Services: AbsencePlanner
Start Date and Time: August 12 2024, 18:00 CEST
Expected Duration: 30m
Planned End Date and Time: August 12 2024, 18:30 CEST

We apologise for any inconvenience this may cause. Please contact support if you have further questions.

Resolved

August 12 2024, 18:30 CEST

August 12 2024, 18:30 CEST

Planned Maintenance Affecting Service(s): AbsencePlanner

Please be advised that the previously notified Planned Maintenance has been completed successfully.

Please contact support if you have further questions.