Transport & Logistics Planned Maintenance on Solid Service

Maintenance
August 07 2024, 19:30 CEST

Transport & Logistics Planned Maintenance on Solid Service

Status: closed
Start: August 07 2024, 19:00 CEST
End: August 07 2024, 19:30 CEST
Duration: 30 minutes
Affected Components:
Solid
Update

August 07 2024, 19:00 CEST

August 07 2024, 19:00 CEST

Please be notified about the following Planned Maintenance of the following Transport & Logistics Service(s):

Affected Services: Solid
Start Date and Time: August 07 2024, 19:00 CEST
Expected Duration: 30m
Planned End Date and Time: August 07 2024, 19:30 CEST

We apologise for any inconvenience this may cause. Please contact support if you have further questions.

Resolved

August 07 2024, 19:30 CEST

August 07 2024, 19:30 CEST

Planned Maintenance Affecting Service(s): Solid

Please be advised that the previously notified Planned Maintenance has been completed successfully.

Please contact support if you have further questions.