Transport & Logistics Planned Maintenance on FleetCockpit+

Maintenance
August 08 2024, 08:00 CEST

Transport & Logistics Planned Maintenance on FleetCockpit+

Status: closed
Start: August 08 2024, 07:30 CEST
End: August 08 2024, 08:00 CEST
Duration: 30 minutes
Affected Components:
FleetCockpit+
Update

August 08 2024, 07:30 CEST

August 08 2024, 07:30 CEST

Please be notified about the following Planned Maintenance of the following Transport & Logistics Service(s):

Affected Services: Fleetworks, FleetCockpit, Carbox / Taxbox, FleetCockpit Mobile, FleetHours Web, AbsencePlanner, Performance Portal, Solid, Reporting, Customer HUB, MyTTL / WorkFlow, FleetHours (SaaS), FleetCockpit+, Document Management System, Support Availability, FleetClient
Start Date and Time: August 08 2024, 07:30 CEST
Expected Duration: 30m
Planned End Date and Time: August 08 2024, 08:00 CEST

We apologise for any inconvenience this may cause. Please contact support if you have further questions.

Resolved

August 08 2024, 08:00 CEST

August 08 2024, 08:00 CEST

Planned Maintenance Affecting Service(s): FleetCockpit+

Please be advised that the previously notified Planned Maintenance has been completed successfully.

Please contact support if you have further questions.