Transport & Logistics Planned Maintenance on Solid Service

Maintenance
July 29 2024, 19:30 CEST

Transport & Logistics Planned Maintenance on Solid Service

Status: closed
Start: July 29 2024, 19:00 CEST
End: July 29 2024, 19:30 CEST
Duration: 30 minutes
Affected Components:
Solid
Update

July 29 2024, 19:00 CEST

July 29 2024, 19:00 CEST

Please be notified about the following Planned Maintenance of the following Transport & Logistics Service(s):

Affected Services: Solid
Start Date and Time: July 29 2024, 19:00 CEST
Expected Duration: 30m
Planned End Date and Time: July 29 2024, 19:30 CEST

We apologise for any inconvenience this may cause. Please contact support if you have further questions.

Update

July 29 2024, 19:22 CEST

July 29 2024, 19:22 CEST

Planned Maintenance Affecting Service(s): Solid

Please be advised that the previously notified Planned Maintenance is expected to exceed the stated maintenance window. We will provide further updates as soon as possible.

We apologise for any inconvenience this may cause.

Please contact support if you have further questions.

Resolved

July 29 2024, 19:30 CEST

July 29 2024, 19:30 CEST

Planned Maintenance Affecting Service(s): Solid

Please be advised that the previously notified Planned Maintenance has been completed successfully.

Please contact support if you have further questions.