Transport & Logistics Planned Maintenance on Fleetworks Service

Maintenance
July 25 2024, 00:02 CEST

Transport & Logistics Planned Maintenance on Fleetworks Service

Status: closed
Start: July 24 2024, 21:00 CEST
End: July 25 2024, 00:02 CEST
Duration: 3 hours 2 minutes
Affected Components:
Fleetworks Trace Processing SOAP Integration
Update

July 24 2024, 21:00 CEST

July 24 2024, 21:00 CEST

Please be notified about the following Planned Maintenance of the following Transport & Logistics Service(s):

Affected Services: Fleetworks
Start Date and Time: July 24 2024, 21:00 CEST
Expected Duration: 30m
Planned End Date and Time: July 24 2024, 21:30 CEST

During the maintenance timeframe, messaging and alerting may be shortly unavailable.

We apologise for any inconvenience this may cause. Please contact support if you have further questions.

Update

July 24 2024, 21:27 CEST

July 24 2024, 21:27 CEST

Planned Maintenance Affecting Service(s): Fleetworks

Please be advised that the previously notified Planned Maintenance is expected to exceed the stated maintenance window. We will provide further updates as soon as possible.

We apologise for any inconvenience this may cause.

Please contact support if you have further questions.

Update

July 24 2024, 23:04 CEST

July 24 2024, 23:04 CEST

Planned Maintenance Affecting Service(s): Fleetworks

Unfortunately the previously notified Planned Maintenance is taking longer than expected. Services may be unavailable intermittently.

We apologise for any inconvenience this may cause.

Please contact support if you have further questions.

Resolved

July 25 2024, 00:02 CEST

July 25 2024, 00:02 CEST

Planned Maintenance Affecting Service(s): Fleetworks

Please be advised that the previously notified Planned Maintenance has been completed successfully.

Please contact support if you have further questions.