Transport & Logistics Service Interruption on Fleetworks Service(s)

Incident
July 24 2024, 17:29 CEST

Transport & Logistics Service Interruption on Fleetworks Service(s)

Status: closed
Start: July 24 2024, 15:30 CEST
End: July 24 2024, 17:29 CEST
Duration: 1 hour 59 minutes
Affected Components:
Fleetworks Trace Processing SOAP Integration
Update

July 24 2024, 15:30 CEST

July 24 2024, 15:30 CEST

Our team is investigating an issue on the following service(s):

Fleetworks


Performance seems to be degraded, we are looking in to it.


We sincerely apologise for the service interruption and will provide further updates as soon as possible.

Update

July 24 2024, 16:33 CEST

July 24 2024, 16:33 CEST

Service Interruption Affecting Service(s):
Fleetworks

We are continuing to work on a fix.

We apologise for any inconvenience this may cause.

Please contact support if you have further questions.

Update

July 24 2024, 17:00 CEST

July 24 2024, 17:00 CEST

Service Interruption Affecting Service(s): Fleetworks

A Fix has been implemented and we are monitoring the results.

We apologise for any inconvenience this may cause.

Please contact support if you have further questions.

Resolved

July 24 2024, 17:29 CEST

July 24 2024, 17:29 CEST

Service Interruption Affecting Service(s):

Fleetworks


Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.