Transport & Logistics Service Interruption on Fleetworks, FleetCockpit, Carbox / Taxbox, FleetCockpit Mobile, FleetCockpit+ Service(s)

Incident
July 19 2024, 12:30 CEST

Transport & Logistics Service Interruption on Fleetworks, FleetCockpit, Carbox / Taxbox, FleetCockpit Mobile, FleetCockpit+ Service(s)

Status: closed
Start: July 19 2024, 08:00 CEST
End: July 19 2024, 12:30 CEST
Duration: 4 hours 30 minutes
Affected Components:
FleetCockpit FleetCockpit Mobile FleetCockpit+ Fleetworks Carbox / Taxbox Trace Processing SOAP Integration
Update

July 19 2024, 08:00 CEST

July 19 2024, 08:00 CEST

Our team is investigating an issue on the following service(s):

Fleetworks, FleetCockpit, Carbox / Taxbox, FleetCockpit Mobile, FleetCockpit+


Addresses are currently not resolved in multiple of our services.


We sincerely apologise for the service interruption and will provide further updates as soon as possible.

Update

July 19 2024, 08:25 CEST

July 19 2024, 08:25 CEST

Service Interruption Affecting Service(s): Fleetworks, FleetCockpit, Carbox / Taxbox, FleetCockpit Mobile, FleetCockpit+

The issue has been identified and a fix is being implemented

We apologise for any inconvenience this may cause.

Please contact support if you have further questions.

Update

July 19 2024, 09:11 CEST

July 19 2024, 09:11 CEST

Service Interruption Affecting Service(s): Fleetworks, FleetCockpit, Carbox / Taxbox, FleetCockpit Mobile, FleetCockpit+

Additionally the map may be intermittently unavailable or loading slow for the mentioned services.

We apologise for any inconvenience this may cause.

Please contact support if you have further questions.

Update

July 19 2024, 09:30 CEST

July 19 2024, 09:30 CEST

Service Interruption Affecting Service(s): Fleetworks, FleetCockpit, Carbox / Taxbox, FleetCockpit Mobile, FleetCockpit+

Outages are experienced on multiple Windows machines globally, caused by a third party supplier. A solution to the issue is currently being rolled out.

We apologise for any inconvenience this may cause.

Please contact support if you have further questions.

Update

July 19 2024, 10:30 CEST

July 19 2024, 10:30 CEST

Service Interruption Affecting Service(s): Fleetworks, FleetCockpit, Carbox / Taxbox, FleetCockpit Mobile, FleetCockpit+

A fix is still being implemented

We apologise for any inconvenience this may cause.

Please contact support if you have further questions.

Update

July 19 2024, 11:45 CEST

July 19 2024, 11:45 CEST

Service Interruption Affecting Service(s): Fleetworks, FleetCockpit, Carbox / Taxbox, FleetCockpit Mobile, FleetCockpit+

A Fix has been implemented and we are monitoring the results.

We apologise for any inconvenience this may cause.

Please contact support if you have further questions.

Resolved

July 19 2024, 12:30 CEST

July 19 2024, 12:30 CEST

Service Interruption Affecting Service(s):

Fleetworks, FleetCockpit, Carbox / Taxbox, FleetCockpit Mobile, FleetCockpit+


Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.