Transport & Logistics Service Interruption on FleetHours Web Service(s)

Incident
July 19 2024, 17:00 CEST

Transport & Logistics Service Interruption on FleetHours Web Service(s)

Status: closed
Start: July 19 2024, 08:00 CEST
End: July 19 2024, 17:00 CEST
Duration: 9 hours
Affected Components:
FleetHours Web
Update

July 19 2024, 08:00 CEST

July 19 2024, 08:00 CEST

Our team is investigating an issue on the following service(s):

FleetHours Web


Some parts of the system are unavailable.


We sincerely apologise for the service interruption and will provide further updates as soon as possible.

Update

July 19 2024, 08:25 CEST

July 19 2024, 08:25 CEST

Service Interruption Affecting Service(s): FleetHours Web

The issue has been identified.

We apologise for any inconvenience this may cause.

Please contact support if you have further questions.

Update

July 19 2024, 09:30 CEST

July 19 2024, 09:30 CEST

Service Interruption Affecting Service(s): FleetHours Web

Outages are experienced on multiple Windows machines globally, caused by a third party supplier. A solution to the issue is currently being rolled out.

We apologise for any inconvenience this may cause.

Please contact support if you have further questions.

Update

July 19 2024, 10:30 CEST

July 19 2024, 10:30 CEST

Service Interruption Affecting Service(s): FleetHours Web

A fix is still being implemented

We apologise for any inconvenience this may cause.

Please contact support if you have further questions.

Resolved

July 19 2024, 17:00 CEST

July 19 2024, 17:00 CEST

Service Interruption Affecting Service(s):

FleetHours Web


Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.