Transport & Logistics Planned Maintenance on Fleetworks, Document Management System Service
Maintenance
June 30 2024, 09:00 CEST
Transport & Logistics Planned Maintenance on Fleetworks, Document Management System Service
Status: closed
Start:
June 30 2024, 07:00 CEST
End:
June 30 2024, 09:00 CEST
Duration: 2 hours
Affected Components:
Fleetworks
Document Management System
Trace Processing
SOAP Integration
Update
June 30 2024, 07:00 CEST
June 30 2024, 07:00 CEST
Please be notified about the following Planned Maintenance of the following Transport & Logistics Service(s):
Affected Services: Fleetworks, Document Management System
Start Date and Time: June 30 2024, 07:00 CEST
Expected Duration: 2h
Planned End Date and Time: June 30 2024, 09:00 CEST
We apologise for any inconvenience this may cause. Please contact support if you have further questions.
Affected Services: Fleetworks, Document Management System
Start Date and Time: June 30 2024, 07:00 CEST
Expected Duration: 2h
Planned End Date and Time: June 30 2024, 09:00 CEST
We apologise for any inconvenience this may cause. Please contact support if you have further questions.
Resolved
June 30 2024, 09:00 CEST
June 30 2024, 09:00 CEST
Planned Maintenance Affecting Service(s): Fleetworks, Document Management System
Please be advised that the previously notified Planned Maintenance has been completed successfully.
Please contact support if you have further questions.