Transport & Logistics Service Interruption on FleetCockpit Mobile Service(s)

Incident
June 21 2024, 15:20 CEST

Transport & Logistics Service Interruption on FleetCockpit Mobile Service(s)

Status: closed
Start: June 13 2024, 15:00 CEST
End: June 21 2024, 15:20 CEST
Duration: 8 days 20 minutes
Affected Components:
FleetCockpit Mobile
Update

June 13 2024, 15:00 CEST

June 13 2024, 15:00 CEST

Dear valued customer,


We are experiencing some issues with FleetCockpit Mobile.


FleetCockpit mobile is offline while we investigate the issue further.

Have a look at our recently launched FleetCockpit+ as our new mobile solution.


We sincerely apologize for any inconvenience this may have caused.

Identified

June 13 2024, 17:20 CEST

June 13 2024, 17:20 CEST

Service Interruption Affecting Service(s): FleetCockpit Mobile

Dear valued customer,

Update on FleetCockpit Mobile Issue

We are pleased to inform you that we have identified the root cause of the issue with FleetCockpit Mobile. Our team is diligently working on a resolution, and we will provide a further update as soon as we have a timeframe for when the application will be available again.

In the meantime, please continue to use FleetCockpit+ as an alternative.

We appreciate your continued patience and understanding.

Kind regards,


Trimble Transportation

Resolved

June 21 2024, 15:20 CEST

June 21 2024, 15:20 CEST

Service Interruption Affecting Service(s): FleetCockpit Mobile

Dear valued customer,

Resolution on FleetCockpit Mobile Issue

We are pleased to inform you that the issue affecting FleetCockpit Mobile has been successfully resolved. Our team has worked diligently to ensure that the application is now operating normally.

Details: Issue: FleetCockpit Mobile not available Resolution: The issue has been fixed, and FleetCockpit Mobile is back online.

Important Note: To ensure a seamless user experience, we will continue to maintain the redirect to the new application. You can access the legacy version of FleetCockpit Mobile using the following URL: fcm.trimbletl.com

In the meantime, you can continue to use FleetCockpit+ as an alternative. We sincerely apologise for any inconvenience this may have caused and appreciate your patience and understanding during this time.

Kind regards,

Trimble Transportation