Transport & Logistics Planned Maintenance on Performance Portal Service

Maintenance
June 14 2024, 09:30 CEST

Transport & Logistics Planned Maintenance on Performance Portal Service

Status: closed
Start: June 14 2024, 07:00 CEST
End: June 14 2024, 09:30 CEST
Duration: 2 hours 30 minutes
Affected Components:
Performance Portal
Update

June 14 2024, 07:00 CEST

June 14 2024, 07:00 CEST

Please be notified about the following Planned Maintenance of the following Transport & Logistics Service(s):

Affected Services: Performance Portal
Start Date and Time: June 14 2024, 07:00 CEST
Expected Duration: 30m
Planned End Date and Time: June 14 2024, 07:30 CEST

We apologise for any inconvenience this may cause. Please contact support if you have further questions.

Resolved

June 14 2024, 09:30 CEST

June 14 2024, 09:30 CEST

Planned Maintenance Affecting Service(s): Performance Portal

Please be advised that the previously notified Planned Maintenance has been completed successfully.

Please contact support if you have further questions.