Transport & Logistics Planned Maintenance on FleetCockpit+ Service
Maintenance
June 10 2024, 08:59 CEST
Transport & Logistics Planned Maintenance on FleetCockpit+ Service
Status: closed
Start:
June 10 2024, 06:30 CEST
End:
June 10 2024, 08:59 CEST
Duration: 2 hours 29 minutes
Affected Components:
FleetCockpit+
Update
June 10 2024, 06:30 CEST
June 10 2024, 06:30 CEST
Please be notified about the following Planned Maintenance of the following Transport & Logistics Service(s):
Affected Services: FleetCockpit+
Start Date and Time: June 10 2024, 06:30 CEST
Expected Duration: 30m
Planned End Date and Time: June 10 2024, 07:00 CEST
We apologise for any inconvenience this may cause. Please contact support if you have further questions.
Affected Services: FleetCockpit+
Start Date and Time: June 10 2024, 06:30 CEST
Expected Duration: 30m
Planned End Date and Time: June 10 2024, 07:00 CEST
We apologise for any inconvenience this may cause. Please contact support if you have further questions.
Resolved
June 10 2024, 08:59 CEST
June 10 2024, 08:59 CEST
Maintenance finished