Transport & Logistics Planned Maintenance on FleetCockpit Service
Maintenance
May 14 2024, 21:00 CEST
Transport & Logistics Planned Maintenance on FleetCockpit Service
Status: closed
Start:
May 14 2024, 20:00 CEST
End:
May 14 2024, 21:00 CEST
Duration: 1 hour
Affected Components:
FleetCockpit
Update
May 14 2024, 20:00 CEST
May 14 2024, 20:00 CEST
Please be notified about the following Planned Maintenance of the following Transport & Logistics Service(s):
Affected Services: FleetCockpit
Start Date and Time: May 14 2024, 20:00 CEST
Expected Duration: 1h
Planned End Date and Time: May 14 2024, 21:00 CEST
Affected Services: FleetCockpit
Start Date and Time: May 14 2024, 20:00 CEST
Expected Duration: 1h
Planned End Date and Time: May 14 2024, 21:00 CEST
No downtime is expected. Logging in again may be needed.
We apologise for any inconvenience this may cause. Please contact support if you have further questions.
Resolved
May 14 2024, 21:00 CEST
May 14 2024, 21:00 CEST
Planned Maintenance Affecting Service(s): FleetCockpit
Please be advised that the previously notified Planned Maintenance has been completed successfully.
Please contact support if you have further questions.