Transport & Logistics Unplanned Maintenance on MyTTL / WorkFlow Service
Maintenance
May 02 2024, 10:42 CEST
Transport & Logistics Unplanned Maintenance on MyTTL / WorkFlow Service
Status: closed
Start:
May 02 2024, 10:30 CEST
End:
May 02 2024, 10:42 CEST
Duration: 12 minutes
Affected Components:
MyTTL / WorkFlow
Update
May 02 2024, 10:30 CEST
May 02 2024, 10:30 CEST
Please be notified about the following Unplanned Maintenance of the following Transport & Logistics Service(s):
Affected Services: MyTTL / WorkFlow
Start Date and Time: May 02 2024, 10:30 CEST
Expected Duration: 30m
Planned End Date and Time: May 02 2024, 11:00 CEST
We apologise for any inconvenience this may cause. Please contact support if you have further questions.
Affected Services: MyTTL / WorkFlow
Start Date and Time: May 02 2024, 10:30 CEST
Expected Duration: 30m
Planned End Date and Time: May 02 2024, 11:00 CEST
We apologise for any inconvenience this may cause. Please contact support if you have further questions.
Resolved
May 02 2024, 10:42 CEST
May 02 2024, 10:42 CEST
Unplanned Maintenance Affecting Service(s): MyTTL / WorkFlow
Please be advised that the previously notified Unplanned Maintenance has been completed successfully.
Please contact support if you have further questions.