Transport & Logistics Planned Maintenance on FleetHours Web, AbsencePlanner Service

Maintenance
April 03 2024, 08:00 CEST

Transport & Logistics Planned Maintenance on FleetHours Web, AbsencePlanner Service

Status: closed
Start: April 03 2024, 07:30 CEST
End: April 03 2024, 08:00 CEST
Duration: 30 minutes
Affected Components:
AbsencePlanner FleetHours Web
Update

April 03 2024, 07:30 CEST

April 03 2024, 07:30 CEST

Please be notified about the following Planned Maintenance of the following Transport & Logistics Service(s):

Affected Services: FleetHours Web, AbsencePlanner
Start Date and Time: April 03 2024, 07:30 CEST
Expected Duration: 30m
Planned End Date and Time: April 03 2024, 08:00 CEST

We apologise for any inconvenience this may cause. Please contact support if you have further questions.

Resolved

April 03 2024, 08:00 CEST

April 03 2024, 08:00 CEST

Planned Maintenance Affecting Service(s): FleetHours Web, AbsencePlanner

Please be advised that the previously notified Planned Maintenance has been completed successfully.

Please contact support if you have further questions.