Transport & Logistics Planned Maintenance on Fleetworks, FleetCockpit, FleetCockpit Mobile, Reporting, FleetCockpit+ Service

Maintenance
March 10 2024, 07:55 CET

Transport & Logistics Planned Maintenance on Fleetworks, FleetCockpit, FleetCockpit Mobile, Reporting, FleetCockpit+ Service

Status: closed
Start: March 10 2024, 07:00 CET
End: March 10 2024, 07:55 CET
Duration: 55 minutes
Affected Components:
FleetCockpit FleetCockpit Mobile FleetCockpit+ Fleetworks Reporting Trace Processing SOAP Integration
Update

March 10 2024, 07:00 CET

March 10 2024, 07:00 CET

Please be notified about the following Planned Maintenance of the following Transport & Logistics Service(s):

Affected Services: Fleetworks, FleetCockpit, FleetCockpit Mobile, Reporting, FleetCockpit+
Start Date and Time: March 10 2024, 07:00 CET
Expected Duration: 2h
Planned End Date and Time: March 10 2024, 09:00 CET

We apologise for any inconvenience this may cause. Please contact support if you have further questions.

Resolved

March 10 2024, 07:55 CET

March 10 2024, 07:55 CET

Planned Maintenance Affecting Service(s): Fleetworks, FleetCockpit, FleetCockpit Mobile, Reporting, FleetCockpit+

Please be advised that the previously notified Planned Maintenance has been completed successfully.

Please contact support if you have further questions.