Transport & Logistics Planned Maintenance on Performance Portal Service

Maintenance
February 13 2024, 18:30 CET

Transport & Logistics Planned Maintenance on Performance Portal Service

Status: closed
Start: February 13 2024, 18:00 CET
End: February 13 2024, 18:30 CET
Duration: 30 minutes
Affected Components:
Performance Portal
Update

February 13 2024, 18:00 CET

February 13 2024, 18:00 CET

Please be notified about the following Planned Maintenance of the following Transport & Logistics Service(s):

Affected Services: Performance Portal
Start Date and Time: February 13 2024, 18:00 CET
Expected Duration: 30m
Planned End Date and Time: February 13 2024, 18:30 CET

We apologise for any inconvenience this may cause. Please contact support if you have further questions.

Resolved

February 13 2024, 18:30 CET

February 13 2024, 18:30 CET

Planned Maintenance Affecting Service(s): Performance Portal

Please be advised that the previously notified Planned Maintenance has been completed successfully.

Please contact support if you have further questions.