Transport & Logistics Planned Maintenance on Fleetworks, Reporting Service

Maintenance
February 06 2024, 22:00 CET

Transport & Logistics Planned Maintenance on Fleetworks, Reporting Service

Status: closed
Start: February 06 2024, 21:00 CET
End: February 06 2024, 22:00 CET
Duration: 1 hour
Affected Components:
Fleetworks Reporting Trace Processing SOAP Integration
Update

February 06 2024, 21:00 CET

February 06 2024, 21:00 CET

Please be notified about the following Planned Maintenance of the following Transport & Logistics Service(s):

Affected Services: Fleetworks, Reporting
Start Date and Time: February 06 2024, 21:00 CET
Expected Duration: 1h
Planned End Date and Time: February 06 2024, 22:00 CET

We apologise for any inconvenience this may cause. Please contact support if you have further questions.

Resolved

February 06 2024, 22:00 CET

February 06 2024, 22:00 CET

Planned Maintenance Affecting Service(s): Fleetworks, Reporting

Please be advised that the previously notified Planned Maintenance has been completed successfully.

Please contact support if you have further questions.