Transport & Logistics Planned Maintenance on Fleetworks, FleetCockpit Service

Maintenance
February 04 2024, 09:00 CET

Transport & Logistics Planned Maintenance on Fleetworks, FleetCockpit Service

Status: closed
Start: February 04 2024, 07:00 CET
End: February 04 2024, 09:00 CET
Duration: 2 hours
Affected Components:
FleetCockpit Fleetworks Trace Processing SOAP Integration
Update

February 04 2024, 07:00 CET

February 04 2024, 07:00 CET

Please be notified about the following Planned Maintenance of the following Transport & Logistics Service(s):

Affected Services: Fleetworks, FleetCockpit
Start Date and Time: February 04 2024, 07:00 CET
Expected Duration: 2h
Planned End Date and Time: February 04 2024, 09:00 CET

We apologise for any inconvenience this may cause. Please contact support if you have further questions.

Resolved

February 04 2024, 09:00 CET

February 04 2024, 09:00 CET

Planned Maintenance Affecting Service(s): Fleetworks, FleetCockpit

Please be advised that the previously notified Planned Maintenance has been completed successfully.

Please contact support if you have further questions.