Transport & Logistics Planned Maintenance on Carbox / Taxbox Service
Maintenance
January 25 2024, 22:00 CET
Transport & Logistics Planned Maintenance on Carbox / Taxbox Service
Status: closed
Start:
January 25 2024, 21:00 CET
End:
January 25 2024, 22:00 CET
Duration: 1 hour
Affected Components:
Carbox / Taxbox
Update
January 25 2024, 21:00 CET
January 25 2024, 21:00 CET
Please be notified about the following Planned Maintenance of the following Transport & Logistics Service(s):
Affected Services: Carbox / Taxbox
Start Date and Time: January 25 2024, 21:00 CET
Expected Duration: 1h
Planned End Date and Time: January 25 2024, 22:00 CET
We apologise for any inconvenience this may cause. Please contact support if you have further questions.
Affected Services: Carbox / Taxbox
Start Date and Time: January 25 2024, 21:00 CET
Expected Duration: 1h
Planned End Date and Time: January 25 2024, 22:00 CET
We apologise for any inconvenience this may cause. Please contact support if you have further questions.
Resolved
January 25 2024, 22:00 CET
January 25 2024, 22:00 CET
Planned Maintenance Affecting Service(s): Carbox / Taxbox
Please be advised that the previously notified Planned Maintenance has been completed successfully.
Please contact support if you have further questions.