Transport & Logistics Planned Maintenance on Fleetworks, FleetCockpit, FleetCockpit Mobile, Reporting Service

Maintenance
January 28 2024, 09:00 CET

Transport & Logistics Planned Maintenance on Fleetworks, FleetCockpit, FleetCockpit Mobile, Reporting Service

Status: closed
Start: January 28 2024, 07:00 CET
End: January 28 2024, 09:00 CET
Duration: 2 hours
Affected Components:
FleetCockpit FleetCockpit Mobile Fleetworks Reporting Trace Processing SOAP Integration
Update

January 28 2024, 07:00 CET

January 28 2024, 07:00 CET

Please be notified about the following Planned Maintenance of the following Transport & Logistics Service(s):

Affected Services: Fleetworks, FleetCockpit, FleetCockpit Mobile, Reporting
Start Date and Time: January 28 2024, 07:00 CET
Expected Duration: 2h
Planned End Date and Time: January 28 2024, 09:00 CET

We apologise for any inconvenience this may cause. Please contact support if you have further questions.

Resolved

January 28 2024, 09:00 CET

January 28 2024, 09:00 CET

Planned Maintenance Affecting Service(s): Fleetworks, FleetCockpit, FleetCockpit Mobile, Reporting

Please be advised that the previously notified Planned Maintenance has been completed successfully.

Please contact support if you have further questions.