Transport & Logistics Planned Maintenance on FleetCockpit, Fleetworks, Reporting Service
Maintenance
November 26 2023, 09:00 CET
Transport & Logistics Planned Maintenance on FleetCockpit, Fleetworks, Reporting Service
Status: closed
Start:
November 26 2023, 07:00 CET
End:
November 26 2023, 09:00 CET
Duration: 2 hours
Affected Components:
FleetCockpit
Fleetworks
Reporting
Trace Processing
SOAP Integration
Update
November 26 2023, 07:00 CET
November 26 2023, 07:00 CET
Please be notified about the following Planned Maintenance of the following Transport & Logistics Service(s):
Affected Services: FleetCockpit, Fleetworks, Reporting
Start Date and Time: November 26 2023, 07:00 CET
Expected Duration: 2h
Planned End Date and Time: November 26 2023, 09:00 CET
Affected Services: FleetCockpit, Fleetworks, Reporting
Start Date and Time: November 26 2023, 07:00 CET
Expected Duration: 2h
Planned End Date and Time: November 26 2023, 09:00 CET
During the maintenance, logging in again may be necessary.
We apologise for any inconvenience this may cause. Please contact support if you have further questions.
We apologise for any inconvenience this may cause. Please contact support if you have further questions.
Resolved
November 26 2023, 09:00 CET
November 26 2023, 09:00 CET
Planned Maintenance Affecting Service(s): FleetCockpit, Fleetworks, Reporting
Please be advised that the previously notified Planned Maintenance has been completed successfully.
Please contact support if you have further questions.