Transport & Logistics Service Interruption on Performance Portal Service(s)

Incident
November 17 2023, 09:34 CET

Transport & Logistics Service Interruption on Performance Portal Service(s)

Status: closed
Start: November 17 2023, 09:26 CET
End: November 17 2023, 09:34 CET
Duration: 8 minutes
Affected Components:
Performance Portal
Update

November 17 2023, 09:26 CET

November 17 2023, 09:26 CET

Our team is investigating an issue on the following service(s):

Performance Portal


We sincerely apologise for the service interruption and will provide further updates as soon as possible.

Update

November 17 2023, 09:32 CET

November 17 2023, 09:32 CET

We are continuing to investigate this issue.

Resolved

November 17 2023, 09:34 CET

November 17 2023, 09:34 CET

Service Interruption Affecting Service(s):

Performance Portal


Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.