Transport & Logistics Planned Maintenance on FleetCockpit, FleetCockpit Mobile, Fleetworks Service

Maintenance
October 08 2023, 09:00 CEST

Transport & Logistics Planned Maintenance on FleetCockpit, FleetCockpit Mobile, Fleetworks Service

Status: closed
Start: October 08 2023, 07:00 CEST
End: October 08 2023, 09:00 CEST
Duration: 2 hours
Affected Components:
FleetCockpit FleetCockpit Mobile Fleetworks Trace Processing SOAP Integration
Update

October 08 2023, 07:00 CEST

October 08 2023, 07:00 CEST

Dear Customer,

Please be notified about the following planned outage of the following Transport & Logistics Service(s):

Affected Services: FleetCockpit, FleetCockpit Mobile, Fleetworks
Start Date and Time: October 08 2023, 07:00 CEST
Expected Duration: 2h
Planned End Date and Time: October 08 2023, 09:00 CEST

We apologise for any inconvenience this may cause.

Please contact support if you have further questions.

Resolved

October 08 2023, 09:00 CEST

October 08 2023, 09:00 CEST

Dear Customer,

Planned Maintenance Affecting Service(s): FleetCockpit, FleetCockpit Mobile, Fleetworks

Please be advised that the previously notified Planned Maintenance has been completed successfully.

Please contact support if you have further questions.