Transport & Logistics Service Interruption on MyTTL / WorkFlow Service(s)

Incident
September 28 2023, 09:20 CEST

Transport & Logistics Service Interruption on MyTTL / WorkFlow Service(s)

Status: closed
Start: September 28 2023, 08:10 CEST
End: September 28 2023, 09:20 CEST
Duration: 1 hour 9 minutes
Affected Components:
MyTTL / WorkFlow
Update

September 28 2023, 08:10 CEST

September 28 2023, 08:10 CEST

Dear Customer,


Our team is investigating an issue on the following service(s):

MyTTL / WorkFlow


We sincerely apologise for the service interruption and will provide further updates as soon as possible.

Resolved

September 28 2023, 09:20 CEST

September 28 2023, 09:20 CEST

Dear Customer,


Service Interruption Affecting Service(s): MyTTL / WorkFlow


Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.