Transport & Logistics Planned Maintenance on AbsencePlanner, FleetCockpit, Fleetcockpit Mobile, Fleetworks, Performance Portal, Workflow, Carbox / Taxbox, Fleethours, Customer HUB, Reporting, DataDog, Solid Service

Maintenance
January 19 2023, 20:00 CET

Transport & Logistics Planned Maintenance on AbsencePlanner, FleetCockpit, Fleetcockpit Mobile, Fleetworks, Performance Portal, Workflow, Carbox / Taxbox, Fleethours, Customer HUB, Reporting, DataDog, Solid Service

Status: closed
Start: January 19 2023, 19:00 CET
End: January 19 2023, 20:00 CET
Duration: 1 hour
Affected Components:
AbsencePlanner FleetCockpit FleetCockpit Mobile Fleetworks Performance Portal MyTTL / WorkFlow Carbox / Taxbox FleetHours Web Customer HUB Reporting Solid Trace Processing SOAP Integration
Update

January 19 2023, 19:00 CET

January 19 2023, 19:00 CET

Dear Customer,

Please be notified about the following planned outage of the following Transport & Logistics Service(s):

Affected Services: AbsencePlanner, FleetCockpit, Fleetcockpit Mobile, Fleetworks, Performance Portal, Workflow, Carbox / Taxbox, Fleethours, Customer HUB, Reporting, DataDog, Solid
Start Date and Time: January 19 2023, 19:00 CET
Expected Duration: 60 minutes
Planned End Date and Time: January 19 2023, 20:00 CET

We apologise for any inconvenience this may cause.

Please contact support if you have further questions.

Resolved

January 19 2023, 20:00 CET

January 19 2023, 20:00 CET

Dear Customer,

Planned Maintenance Affecting Service(s): AbsencePlanner, FleetCockpit, Fleetcockpit Mobile, Fleetworks, Performance Portal, Workflow, Carbox / Taxbox, Fleethours, Customer HUB, Reporting, DataDog, Solid

Please be advised that the previously notified Planned Maintenance has been completed successfully.

Please contact support if you have further questions.