connectivity issues - Some units have intermittent connection issues
Incident Report for Trimble Transport & Logistics
Resolved
This incident has been resolved.
Posted Feb 25, 2021 - 10:20 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2021 - 08:04 CET
Update
Our Mobile partner is still investigating the issue. We keep monitoring for improvements.
Posted Feb 24, 2021 - 17:32 CET
Investigating
We are in contact with our mobile partner to find the root cause of the instability. The problem that was solved yesterday seems to reoccur again.
Posted Feb 24, 2021 - 16:23 CET
This incident affected: External Components (Provider Connectivity).