Degraded performance on reporting due to issues with our vendor
Incident Report for Trimble Transport & Logistics
Resolved
The incident has been resolved earlier today by our vendor.
Posted Nov 18, 2020 - 23:08 CET
Identified
The issue has been identified to originate from our Vendor. We are in contact with our vendor to solve the issue.
Posted Nov 18, 2020 - 11:45 CET
This incident affected: Reporting.