Connectivity issue - not all devices are online
Incident Report for Trimble Transport & Logistics
Resolved
This incident has been resolved.
Posted Sep 04, 2019 - 14:18 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 04, 2019 - 12:56 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2019 - 12:26 CEST
Update
The issue with Vodafone seems to be resolving. We see units gradually coming online again.

This causes a massive influx of data that will cause performance degradation on Fleetworks and Fleetcockpit for all customers.
Posted Sep 04, 2019 - 12:06 CEST
Update
Our partner Vodafone is still working on a solution for this issue and is testing several possible solutions.
We will update as we get more information.

Keep monitoring this page for updates.
Posted Sep 04, 2019 - 11:35 CEST
Update
The issue is identified.

Our partner Vodafone is still working on a solution for this issue and will update us as soon as possible on a fix.
Keep monitoring this page for updates.
Posted Sep 04, 2019 - 10:32 CEST
Identified
The issue is identified. Our partner Vodafone is experiencing an outage and is working on a fix. Keep monitoring this page for updates.
Posted Sep 04, 2019 - 09:07 CEST
Investigating
We are currently investigating this issue.
Posted Sep 04, 2019 - 07:56 CEST
This incident affected: Fleetworks, Fleetcockpit and External Components (Provider Connectivity).