connectivity issues - Some units have intermittent connection issues
Incident Report for Trimble Transport & Logistics
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 13:15 CET
Monitoring
According to our mobile provider the issue has been resolved. We continue to monitor If there are no more issues.
Posted Feb 23, 2021 - 12:44 CET
Update
Our Mobile Partner is continuing their investigation. We will keep updating when we get more information.
Posted Feb 23, 2021 - 11:55 CET
Update
Our Mobile Partner is continuing their investigation. We will keep updating when we get more information.
Posted Feb 23, 2021 - 11:06 CET
Update
Our Mobile Partner is continuing their investigation. An implemented fix didn't have the desired result. We will keep updating when we get more information.
Posted Feb 23, 2021 - 10:33 CET
Investigating
One of our mobile partners is experiencing interruptions on the data connections.
They are working to resolve this as soon as possible. We will update when we get more news from the provider.
Posted Feb 23, 2021 - 09:29 CET
This incident affected: External Components (Provider Connectivity).