Web platforms unavailable - certain users not able to log in after logging out
Incident Report for Trimble Transport & Logistics
Resolved
This incident has been resolved.
Posted Sep 14, 2020 - 16:54 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2020 - 16:18 CEST
Identified
The issue has been identified and a fix is being implemented. We see that on a limited amount of customers login of all users is no longer possible after they log out. Please keep your session alive and avoid logging out as much as possible until the fix has been implemented.
Posted Sep 14, 2020 - 16:00 CEST
This incident affected: Fleetworks, Fleetcockpit, and Fleetcockpit Mobile.