Provider connectivity issues in NL
Incident Report for Trimble Transport & Logistics
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 14:32 CEST
Update
Most devices are online again, the remaining offline devices are expected to go online briefly as well.
Posted Oct 12, 2021 - 12:43 CEST
Monitoring
The issue at our Mobile provider in the Netherlands seems to be recovering. Devices are coming online again. We keep monitoring the situation.
Posted Oct 12, 2021 - 10:32 CEST
Update
No resolution ETA could be confirmed by our provider yet, currently investigating if a workaround is possible. We apologize for the inconvenience.
Posted Oct 12, 2021 - 10:23 CEST
Identified
The connectivity issues with our provider are limited to the Netherlands. We keep in close contact with the provider on resolution time and will update
Posted Oct 12, 2021 - 09:08 CEST
Update
We are continuing to investigate this issue.
Posted Oct 12, 2021 - 08:56 CEST
Investigating
One of our mobile providers has issues with connectivity.
We are in contact with them and will add here when we receive updates.
This could result in devices being offline.
Posted Oct 12, 2021 - 08:46 CEST
This incident affected: External Components (Provider Connectivity).