Fleetworks/fleetcockpit degraded performance
Incident Report for Trimble Transport & Logistics
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 13:07 CEST
Monitoring
The web applications have recovered. relogging in might be needed. We keep monitoring the situation closely.
Posted Oct 15, 2021 - 12:10 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 15, 2021 - 12:03 CEST
Investigating
Fleetworks and Fleetcockpit are reacting slow or need to relogin frequently. We are investigating the issue.
Posted Oct 15, 2021 - 11:57 CEST
This incident affected: Fleetworks and Fleetcockpit.