Not all data is up to date in Performance portal
Incident Report for Trimble Transport & Logistics
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 17:58 CEST
Update
Data including 25-7 is currently being loaded, we will update here once completed.
Posted Jul 26, 2022 - 11:52 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 25, 2022 - 13:44 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 25, 2022 - 11:45 CEST
Investigating
We are currently investigating this issue.
Posted Jul 25, 2022 - 10:06 CEST
This incident affected: Performance Portal.