connectivity issues - not all units are online in Poland
Incident Report for Trimble Transport & Logistics
Resolved
We got confirmation the issue in Poland is solved and devices are coming online again
Posted Sep 22, 2021 - 13:06 CEST
Investigating
We are currently investigating this issue.
Posted Sep 22, 2021 - 08:32 CEST
This incident affected: External Components (Provider Connectivity).